Top Menu

HyperLPR on Raspberry Pi

HyperLPR on Raspberry Pi

解决:ModuleNotFoundError: No module named ‘cv2’

解决:ImportError: libopenjp2.so.7: cannot open shared object file: No such file or directory

解决:ImportError: libImath-2_2.so.23: cannot open shared object file: No such file or directory

解决:ImportError: libIlmImf-2_2.so.23: cannot open shared object file: No such file or directory

解决:ImportError: libavcodec.so.58: cannot open shared object file: No such file or directory

 

 

 

One comment

  • Hello, guest
  • Thank you very much for the helpful instructions. It worked on my raspberry pi with buster. Do you have any idea about this: "UserWarning: NumPy 1.16.5 or above is required for this version of SciPy (detected version 1.16.2)"? I unistalled the one that was installed and I installed a new one with  "apt install python3-numpy" but I get this warning

Powered by WordPress. Designed by WooThemes